Forward - We are seeing heightened levels of failures for bank payments – Incident details

All systems operational

We are seeing heightened levels of failures for bank payments

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Partner API

Partial outage from 1:20 AM to 2:08 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    A downstream bank partner is experiencing an outage, we are working with them to resolve.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident.