Forward - We are experiencing issues with terminal payments – Incident details

Experiencing partial outage

We are experiencing issues with terminal payments

Resolved
Partial outage 100 %
Started about 1 month agoLasted about 1 hour

Affected

Merchant Portal

Operational from 9:50 PM to 10:38 PM

Partner Portal

Operational from 9:50 PM to 10:38 PM

Partner API

Partial outage from 9:50 PM to 10:38 PM

docs

Operational from 9:50 PM to 10:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experience elevated failures with terminal payments. This issue has been resolved and we are monitoring it