Forward - The core api is down effecting API calls to the system. – Incident details

All systems operational

The core api is down effecting API calls to the system.

Resolved
Major outage
Started 11 months agoLasted 34 minutes

Affected

Partner Portal

Major outage from 8:16 PM to 8:50 PM

Partner API

Major outage from 8:16 PM to 8:50 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We have identified the root cause and are working to get a fix out quickly.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.