Forward - UI Portals Degraded and Search API Down – Incident details

All systems operational

UI Portals Degraded and Search API Down

Resolved
Partial outage 50 %
Started 12 days agoLasted 39 minutes

Affected

Merchant Portal

Partial outage from 12:28 PM to 1:07 PM

Partner Portal

Partial outage from 12:28 PM to 1:07 PM

Partner API

Partial outage from 12:28 PM to 1:07 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    An overnight security update had an unattended consequence that cause connection issues in our data pipeline. This resulted in several pages in the UI not working along with the search api down as well. Fix has been deployed and all systems are now functional