Forward - We experiencing delays in our data pipeline. – Incident details

All systems operational

We experiencing delays in our data pipeline.

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Merchant Portal

Degraded performance from 1:09 PM to 3:33 PM

Partner Portal

Degraded performance from 1:09 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    Latency has been restored to normal levels.

  • Monitoring
    Monitoring

    The pipeline is recovering and should resume normal latency shortly.

  • Investigating
    Investigating

    Customers may see delays in some resources in the portal and search APIs. Transactions and others api calls are not impacted.