Forward - Inability to create payment detected for some merchants – Incident details
All systems operational
Inability to create payment detected for some merchants
Resolved
Partial outage 5 %
Started 14 days agoLasted 36 minutes
Affected
Partner API
Partial outage from 5:59 PM to 6:35 PM
Updates
Resolved
Resolved
The data issue has been corrected and this incident has been resolved.
Identified
Identified
A small portion of merchants were unable to process payments. The root cause is attributed to a partially failed previous data migration that was activated with a deployment today.