Forward - Delay in reporting data detected. – Incident details

All systems operational

Delay in reporting data detected.

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Merchant Portal

Degraded performance from 12:28 AM to 1:38 AM

Partner Portal

Degraded performance from 12:28 AM to 1:38 AM

Updates
  • Resolved
    Resolved

    Data pipeline has recovered was well as any users experiencing blocked access from our WAF.

  • Investigating
    Investigating

    We are currently seeing issues with delays in our data for some pipelines. We are currently investigating this incident. Reports and search are impacted, we are continuing to investigate.