Forward - Elevated error in our portals – Incident details

All systems operational

Elevated error in our portals

Resolved
Partial outage
Started 16 days agoLasted 9 minutes

Affected

Merchant Portal

Partial outage from 5:58 PM to 6:07 PM

Partner Portal

Partial outage from 5:58 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    Fix in place and system are now 100% back.

  • Identified
    Identified

    We are seeing elevated issue with our UI Portals, we have identified the issue and are working to resolve it.