Forward - Data latency Issue Under Investigation – Incident details

All systems operational

Data latency Issue Under Investigation

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

Merchant Portal

Degraded performance from 5:02 PM to 5:47 PM, Operational from 5:47 PM to 7:19 PM

Partner API

Degraded performance from 5:02 PM to 5:47 PM, Operational from 5:47 PM to 7:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have resolved the issue and are currently monitoring data processing streams to ensure that processing has caught up to the latest offset.

  • Investigating
    Investigating

    We are experiencing some issues with delays in our data processing that we are investigating. This will affect parts of the system that leverage data pipelines, such as search and some index endpoints. Subscribe for updates.