Forward - We are experiencing an issue with a 3rd party provider that is impacting some reports and dashboards – Incident details

All systems operational

We are experiencing an issue with a 3rd party provider that is impacting some reports and dashboards

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Merchant Portal

Operational from 6:08 PM to 6:57 PM

Partner Portal

Operational from 6:08 PM to 6:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working with the provider on a resolution.